Android

Android 5.0 and above (Android API level 21 and above)

iOS

iPhone, iPod Touch, iPad

iOS 10.0 and above

Web

Chrome (last 3 major versions)

macOS – OS X 10.10 and above
Windows – 7 SP1, 8.1, 10
Linux –
Android – 5.0 and above
iOS – 9.0 and above

Safari

macOS – OS X 11 and above
iOS – 9.3 and above

Firefox (last 3 major versions)

macOS – OS X 10.10 and above
Windows – as long as the last 3 major versions can be installed

Did this answer your question?