This document provides the minimum mobile device requirements for use of the Flywheel application. If these requirements are not met, any support for issues experienced will be at best effort. This document will be updated quarterly and any time any currently supported devices are End of Life (EOL)/End of Support(EOS) from their manufacturer. 

Minimum Hardware Requirements:

  • 4-inch touch screen
  • 5 megapixel (MP) camera
  • 16 gigabyte (GB) storage
  • WiFi
  • 4G data service (if cellular service will be used)

Supported Android Versions:

Any Android device that meets the above hardware requirements and running at minimum Android (4.1 API 16 Jelly_Bean) 

Supported iOS Versions:

Any iOS device that meets the above hardware requirements and running at minimum iOS 10.0 

Additional Information:

Along with the above hardware and software requirements, a strong and consistent data connection is required. This can be in the form of WiFi connectivity or 4G/LTE carrier connectivity. Mobile devices that are EOL/EOS by Apple, Google, or the device manufacturer are not supported. Devices that are banned (e.g.Samsung Galaxy Note 7) are not supported by Flywheel.

*Apple is projecting to release iOS 11.x in the Fall of 2017. With this release, Apple will no longer support 32-bit devices. Flywheel will continue to assist best effort with these devices for 90-days once iOS 11 has been released.

Did this answer your question?