Please note that you would not be able to install our application on lower OS versions than the following:

Android = API level 30

The minimum version for Android devices is Android 11 API level 30. Below you will find a table listing all the versions that allow you to download your application:

To retrieve your device's OS version please see an example below for Android. Please first open your device Settings > About phone > Software information

iOS = 13 :

The minimum iOS version required is 13 and was released in 2019. FollowAnalytics iOS apps can be installed on devices from iPhone 6S to the latest ones.

Stats per OS https://developer.apple.com/support/app-store/

To get the version of your device, go to Settings > General > About

Did this answer your question?