You can use the Kontist App with iOS or Android. The app is available in Apple App Store and Google Play Store

Minimum requirements for the latest Kontist app version:

iOS

  • iPhone 5+ or later

  • iOS 12.4 or higher 

Please note Kontist app is not optimized on iPad.

Android

  • Android 6.0 or higher

You can see the current iOS or Android Version in the setting of your phone. 

Did this answer your question?