iOS 15 and PadOS 15 are both confirmed compatible with Playback.

The latest version of Playback can be installed on devices that support iOS 10 and above, which include:

  • iPhone 5 and above

  • iPad Gen 4 and above

  • iPad Air and above

  • iPad Mini 2 and above

Important note about the oldest generation of compatible devices

  • (iPhone 5, iPad Gen 4, iPad Air, and iPad Mini 2): In order to prioritize a stable Playback experience, some memory-intensive features in the Premium Subscription are limited. We recommend using a newer device to unlock more advanced features, including MultiOuts and editing MIDI Cues in Playback.

Did this answer your question?