Unfortunately, at the moment Neurokeys is only available for smartphones. Please check first if your device is being supported.  

Note: The minimum phone requirements for Neurokeys are an iPhone 5 with iOS 11 or Android with Lollipop 5.0

Heeft u het antwoord gevonden?