Du hast deine Subdomain eingerichtet, wie HIER beschrieben, erhältst jedoch trotzdem keine Bestätigung per Mail, dass deine Subdomain erfolgreich verifiziert werden konnte?


Hier findest du die weiteren Schritte, wie du nun vorgehen kannst:

Kannst du folgende klassischen Fehlerquellen ausschließen?

  1. Hast du bereits die 48 Stunden abgewartet, die es dauern kann, bis eine Subdomain verknüpft wird?

  2. Hast du die Subdomain auf ihre Richtigkeit bei der Eingabe geprüft?
    Entspricht die Sudomain.meinunternehmen.de der Domain, die du auch beim Anbieter eingetragen hast oder liegt hier beispielsweise eine andere Endung als .de vor?

  3. Hast du die CNAMEs nochmal kontrolliert und kannst hier keinen Fehler feststellen? Am besten fragst du hier einmal bei deinem Anbieter nach, warum die Verknüpfung fehlschlägt.

  4. Prüfe mit folgendem unabhängigen Tool, welcher Teil der Domain bei uns ankommt und welcher nicht: Hier gehts zur Toolbox

Wie du die Toolbox richtig verwendest

  1. Kopiere die Domain, oder den Subdomain Link, in das Fenster der Toolbox

2. Ändere die Suche von "MX lookup", auf "CNAME Lookup"


Was kann ich aus den Angaben im Tool entnehmen?

Du hast aus perspective 2 CNAMEs übernommen. Diese werden wie folgt geprüft.

Value 1 beinhaltet den Wert:
Cloudfront —> Dieser Wert sollte nun auch als Canocnial Name (CNAME) gezeigt werden.

  • Wenn er nicht dort steht prüfe bitte, ob du die Daten bei deinem Domain-Anbieter an der richtigen Stelle angegeben hast.

  • Wenn er dort steht, aber nicht zu 1 zu 1 mit dem Wert von perspective übereinstimmt, prüfe bitte deinen Eintrag und nehme gegebenenfalls Kontakt mit dem Support deines Domain-Anbieters auf.

    Beispiel: Du findest nun unter "Canonical Name" den hinterlegten Wert "d3r5izdse7l2fn.cloudfront.net.beispiel12345.de" - dieser unterscheidet sich offensichtlich vom erwarteten Wert "d3r5izdse7l2fn.cloudfront.net"

  • Wenn er dort richtig ausgegeben wird und bei DNS Record ein grünes Häkchen besteht, hast du alles richtig eingegeben. Dann schauen wir uns den zweiten CNAME an.

Value 2 beinhaltet den Wert:
Acm-validations.aws --> Dieser Wert sollte nun auch als Canconcial Name (CNAME) angezeigt werden.

  • Wenn er nicht dort steht prüfe bitte, ob du die Daten an der richtigen Stelle angegeben hast.

  • Wenn er dort steht, aber nicht 1 zu 1 mit dem Wert von perspective übereinstimmt, prüfe bitte deine Eintragung und nehme gegebenenfalls Kontakt mit dem Support deines Anbieters auf.

  • Wenn er dort richtig ausgegeben wird und bei DNS Record ein grünes Häkchen besteht, hast du alles richtig eingegeben. Dann folge bitte dem nächsten Schritt.

Ich habe beide CNAMEs richtig eingetragen und der DNS Record wird mit einem grünen Häkchen angezeigt. Trotzdem lässt sich der Funnel unter der Domain nicht anzeigen.

Dann kontaktiere gerne unseren Support mit den folgenden Angaben

  • Deine Subdomain

  • Deinem Anbieter

  • die Screenshots aus dem Tool, auf denen erkennbar ist, dass der DNS Record erfolgreich eingerichtet wurde

Mit diesen Informationen können wir dich bestmöglich unterstützen und dafür sorgen, dass du schnellstens wieder startklar bist!


Weitere Informationen im Hilfecenter zu:

War diese Antwort hilfreich für dich?