Data účetnictví jsou uložena na databázovém serveru, který v závislosti na typu instalace běží na místním počítači či serveru v síti. Pokud přecházíte na novější verzi Flexi, můžete se setkat s dialogy, které vás informují o nutnosti aktualizace datového úložiště či vás informují o nutnosti přejít na novější verzi Flexi v případě, že je datové úložiště aktualizováno na novější verzi. Níže naleznete přehled dialogů, s kterými se můžete setkat spolu s popisem, co v konkrétní situaci dělat.

Tato verze aplikace vyžaduje novější verzi databáze (aplikace vyžaduje verzi [číslo], ale databáze má starší [číslo]).

Dialog vás informuje, že je potřeba provést aktualizaci datového úložiště na novější verzi. Tato situace typicky nastává, když přecházíte na novější verzi Flexi. Pokud používáte Flexi pouze v rámci jednoho počítače, můžete bez problémů provést aktualizaci datového úložiště. Akce zabere až několik minut a po aktualizaci budete moci bez problémů pokračovat v práci.

V případě, kdy pracuje více uživatelů s jedním datovým úložištěm v síti, je dobré zajistit, aby všechny pracovní stanice přešly na novou verzi Flexi zároveň. Aktualizací datového úložiště totiž znemožníte přístup k datovému úložišti uživatelům se starší verzí Flexi.

Tato verze aplikace je starší než vyžaduje databáze (verze aplikace je [číslo], ale databáze má verzi [číslo]). Aktualizujte si Vaší verzi aplikace.

Uvedená situace nastává, když došlo k aktualizaci datového úložiště novější verzí Flexi a vy používáte starší verzi. Řešením je přechod na novější verzi Flexi.

Našli jste odpověď?