Popis chyby:

Problém: package Flexi-client-2020.2.6-1.noarch requires jre < 10, but none of the providers can be installed

- conflicting requests

- nothing provides jre7 >= 1.7 needed by Flexi-virtual-java-el5-1.7-1.noarch

Řešení:

Dalším problémem vyskutujícím se na Fedora 33 jsou stará crypto policies, které již Fedora 33 nepovoluje. Řešením je příkaz sudo update-crypto-policies --set LEGACY

Více informací zde.

Našli jste odpověď?