Our current mobile app requires the following versions of OS, as a minimum, to function properly. Using our app on mobile devices with an earlier OS version are not supported and may not work or may have limited functionality.

Android Devices

Android OS Version: Android 7.0 or newer

There are also known issues with LG-Silo and OnePlus devices which may create
functionality issues

Apple Devices

iOS Version: iOS 11.0 or newer

Did this answer your question?