Overview

You may notice that sometimes the SmartVault Outlook plug-in disappears when you click New or Reply to Email or when you open an email with an attachment.

This can be an intermittent issue in MS Office where the plugin is either set to Inactive or Disabled.

Resolving in Microsoft Office 2007

1. Go to Tools > Trust Center > Add-ins.
2. Check in the Inactive Add-ins section or Disabled Add-ins section.
3. If it is under the Inactive Add-ins section:

  • Click Go next to Manage COM Add-ins at the bottom of the windows.
  • Scroll to the SmartVault Outlook Plugin Add-in in the list and enable the checkbox.
  • Click OK and close out the dialog.
  • Restart Outlook. 

4. If it is under Disabled Add-ins section:

  • Click the Manage Disabled Add-ins menu and then click Go.
  • Select the SmartVault Outlook plugin and click Enable.
  • Look in the Inactive Application Add-ins list to see if the SmartVault Outlook add-in is listed. If so, restart Outlook. 

Resolving in Microsoft Office 2010/2013/2016

1. Go to File > Options > Add-ins.
2. Check in the Inactive Add-ins section or Disabled Add-ins section.
3. If it is under the Inactive Add-ins section:

  • Click Go next to Manage COM Add-ins at the bottom of the windows.
  • Scroll to the SmartVault Outlook Plugin Add-in in the list and enable the checkbox.
  • Click OK.
  • Restart Outlook. 

4. If it is under Disabled Add-ins section:

  • Click the Manage Disabled Add-ins menu and then click Go.
  • Select the SmartVault Outlook plugin and click Enable.
  • Look in the Inactive Application Add-ins list to see if the SmartVault Outlook add-in is listed. If so, restart Outlook. 
Did this answer your question?