The FreeStyle LibreLink app is only compatible with iOS 13.2 or later (iPhone) and OS 7.1 or later (Android). If your phone is older and doesn’t support this, we’ll offer you a different kind of sensor that uses a handheld reader instead.

Did this answer your question?